Satcom scan 40 fm problemen

Voor al je vragen over bakkies, CB's en Export Radios

Moderators: 19-AT-068 Frank, Thijs, Remco Rozenburg, erik_ark

Re: Satcom scan 40 fm problemen

Berichtdoor klein-ulsda » 05 nov 2011, 11:14

Corvy schreef:Ik kan alleen maar beamen dat die Henri uit Wijk en Aalburg niet te vertrouwen is.
Lang geleden heb ik er een een (veel te dure) zeldzame bak gekocht waarvan samengevat enkel de lichtjes nog brandden.
Het is duidelijk dat hij oude prullen oplapt.



Een gewaarschuwd mens telt voor twee, stel je voor, ik koop iets bij hem en wat dan snel stuk gaat, dan heb je weer een cb minder, of zie ik dat verkeerd?
19DIG3636

Zender:
Major 4000 --- Skyline Senfor sm 2009 --- Skyline Senfor sm 2010 --- Cuna cfm 2240 --- Stabo xm 2200 --- Elec TX 22 --- Amroh cb - 007 --- Audio Sonic ms-201 ---
Midland - 78 - NF - 402 --- Midland Alan 78 plus --- Premier CB 2000 --- superstar 2000 --- Cobra GR 25 LTD ST Sound Tracker --- Danita 1240 AM ---

Marifoon:
Sailor RT 2048

Scanner:
Uniden Bearcat UBC 9000 XLT --- Cuna SR - 9 VHF --- ELEC model 127 F/V

Antenne:
Sirio omega 27
Sigma Montova Turbo 8
Comrod 144-163 Mhz (marifoon)
Avatar gebruiker
klein-ulsda
www.cbforum.nl Freak
www.cbforum.nl Freak
 
Berichten: 208
Geregistreerd: 03 nov 2011, 12:37
Woonplaats: Assen

Re: Satcom scan 40 fm problemen

Berichtdoor Opgeheven » 23 nov 2011, 02:04

heb je de meneer in kwestie toen nog over benaderd?
maw hoe werd bij jou dit probleem geval dan afgehandeld?
Opgeheven
Opgegeven Geval!
Opgegeven Geval!
 
Berichten: 1340
Geregistreerd: 08 feb 2005, 00:06

Re: Satcom scan 40 fm problemen

Berichtdoor mas » 26 feb 2012, 11:13

De meneer van mijn bak was helaas niet meer te vinden....
Maar goed het ziet ernaar uit dat de problemen met de satcom nog niet over zijn....

Ik heb verder de C135 vervangen door een van 0,1uF voor een snellere tx, en de draden die R12 van 470 Ohm doorverbonden hadden verwijderd.
De eind tor (2SC2078) heb ik vervangen door een 2SC1307 jaja een nieuwe haha hier in de buurt zit warempel een winkel met wat rest-materiaal in de maag... koste €5,- :)

Goed de problemen die zich nu opeens voordoen zijn: de dikke elco achterin C119 van 1000uF 16V is doorgeslagen (aan de bovenkant mooi groot gat) en nu zend hij (alweer) niet maar geeft ook geen toon meer van zich, kan het zijn dat hiermee de ic AN 7140 die er achter zit meteen opgeblazen is?
Ik heb de Elco al vervangen, helaas zonder resultaat.... geen toon geen tx, wel doet de display etc het gewoon.
'73 PA1MNA.
Avatar gebruiker
mas
www.cbforum.nl Freak
www.cbforum.nl Freak
 
Berichten: 203
Geregistreerd: 26 okt 2011, 10:36

Re: Satcom scan 40 fm problemen

Berichtdoor mas » 26 feb 2012, 11:14

De meneer van mijn bak was helaas niet meer te vinden....
Maar goed het ziet ernaar uit dat de problemen met de satcom nog niet over zijn....

Ik heb verder de C135 vervangen door een van 0,1uF voor een snellere tx, en de draden die R12 van 470 Ohm doorverbonden hadden verwijderd.
De eind tor (2SC2078) heb ik vervangen door een 2SC1307 jaja een nieuwe haha hier in de buurt zit warempel een winkel met wat rest-materiaal in de maag... koste €5,- :)

Goed de problemen die zich nu opeens voordoen zijn: de dikke elco achterin C119 van 1000uF 16V is doorgeslagen (aan de bovenkant mooi groot gat) en nu zend hij (alweer) niet maar geeft ook geen toon meer van zich, kan het zijn dat hiermee de ic AN 7140 die er achter zit meteen opgeblazen is?
Ik heb de Elco al vervangen, helaas zonder resultaat.... geen toon geen tx, wel doet de display etc het gewoon.

Ha dubbel geplaatst.... naja de Ic is een geluidsversterker, ik had de datasheed al gevonden.... als deze kapot is doet natuurlijk het geluid niet meer, zorgt deze ook voor de TX? dan zou het dus alleen deze zijn......
Zo langzaam wordt deze bak duur ha! nog even en ik gebruik hem voor onderdelen en zoek een andere!!!!!!
(maar koop deze niet in de plaats waar ik hem nu gekocht heb)

Groeten Mas
'73 PA1MNA.
Avatar gebruiker
mas
www.cbforum.nl Freak
www.cbforum.nl Freak
 
Berichten: 203
Geregistreerd: 26 okt 2011, 10:36

Re: Satcom scan 40 fm problemen

Berichtdoor jan oss » 27 feb 2012, 14:37

als de elco van 1000uf/16v defect is geraakt dan wil
dat zeggen dat er een hogere spanning dan 16v
op de bak is aangesloten , gevolg is dan naast het oudio ic an7140 er ook andere componenten
defect zijn , de eindtor zit ook aan de voedingsspanning vast en ook spanningsregelaars en
het rx/tx circuit kan een opduvel hebben gekregen , maw het ziet er in dit geval niet goed uit
en het is de vraag of het nog de moeite waard is om verdere kosten aan het apparaat te maken
jan bak oss
Avatar gebruiker
jan oss
www.cbforum.nl SUPERRRRR Freak
www.cbforum.nl SUPERRRRR Freak
 
Berichten: 673
Geregistreerd: 03 apr 2009, 12:39
Woonplaats: oss

Re: Satcom scan 40 fm problemen

Berichtdoor mas » 28 feb 2012, 10:19

Hoi

Ja hier was ik zelf al bang voor.... tja na doormeten krijgt de opamp ook niet de 13,6V die hij nodig heeft ik heb nog even geprobeerd te overbruggen met een draadje met diode eraan.. Helaas geen resultaat..
Naja deze zender wordt helaas na alle moeite als onderdelen gebruikt, schijnbaar heeft hij al beste klappen gehad voor dat ik hem gekocht heb.... helaas....
Nu het resterende goede spul er maar uithalen.....

Thanx Mas :)
'73 PA1MNA.
Avatar gebruiker
mas
www.cbforum.nl Freak
www.cbforum.nl Freak
 
Berichten: 203
Geregistreerd: 26 okt 2011, 10:36

Re: Satcom scan 40 fm problemen

Berichtdoor mas » 05 maart 2012, 21:14

Hallo alweer.. haha

Ik heb hem (gedeeltelijk) weer aan de praat, een diode die de + en - kortsluit was doorgebrand ik heb deze vervangen en de satcom ruist en ontvangt weer de opamp is gelukkig in orde..... :)
Nu zend deze alleen nog niet.... moet ik de 1307 meer open zetten? door R12 aan te passen? ik heb helaas een datasheed hiervan in het chinees...... en dat kan ik niet lezen....
Of krijgt deze genoeg?? en moet ik het anders zoeken? de tor zelf is nog OK.
Mijn ideeen.... de 2sc...(onleesbaar) pre-driver kapot doordat deze ook 13,8V (of meer) heeft gehad.
Of de 2SD1192 (deze regelt toch ook de spanning)....
Ik heb op de lijn van R12 een volt-meting gedaan ... deze zakt in voltage weg.....
'73 PA1MNA.
Avatar gebruiker
mas
www.cbforum.nl Freak
www.cbforum.nl Freak
 
Berichten: 203
Geregistreerd: 26 okt 2011, 10:36

Re: Satcom scan 40 fm problemen

Berichtdoor 19-DT-170 » 06 maart 2012, 11:22

Die diode sluit + en - normaal niet kort. Deze wordt in sper geplaatst.
Als die diode doorgebrand is dan heb je waarschijnlijk de + en de - van je bak verkeerdom aangesloten,
waardoor de diode in geleiding komt, en daardoor het niet heeft overleefd.
Beter de diode dan de rest van je bak, vandaar ook deze beveiliging.
Maar heb je je bak dan niet gezekerd? Want normaal moet de diode het toch wel overleven....??
Groet,

Pascal / 19-DT-170 / CB0EYS

11m DX Cluster online : http://cbcluster.linuxforall.com/
telnet cbcluster.linuxforall.com poort 2700
Bereikbaar via IPv4 en IPv6
19-DT-170
Super Spammer
Super Spammer
 
Berichten: 1693
Geregistreerd: 13 sep 2010, 20:09
Woonplaats: Zuid-Limburg

Re: Satcom scan 40 fm problemen

Berichtdoor mas » 06 maart 2012, 17:30

Hoi,

Nee deze bak is niet gezekerd, en ik weet echt zeker dat ik de + en - nooit verkeerd om heb aangesloten.
Ik heb deze bak nog niet erg lang... (gebruiken kunnen) naja ondertussen heb ik hem ietsje langer natuurlijk en ligt (los) in de kast....

Helaas is er met deze bak nogal wat gebeurd wat mij niet bekend is, veel gesoldeerd en had overal kortsluiting.... dit zou wel eens een goede verklaring kunnen zijn.
En/of teveel spanning er op gehad?? naja ik zit ermee en probeer er weer iets van te maken.. Verder was er geprobeerd deze bak op te voeren door 12V op de transistor te zetten, echter zat hier de originele tor in die max 6W gooit en het begeven had (heb ik pas vervangen voor de 1307) en er was meer in ge-bakken.... naja alles verwijderd en hij piept niet meer maar ruist en ontvangt weer normaal.
Verder alleen nog even uitzoeken waarom deze nu nog niet zend....

Ik ben nog bezig met een studie voor F-ammateur en mis helaas wat meet aparatuur, ik moet het doen met een (goede) multi meter en dummy-load (met watt meter staat hier in het forum onder zendamateur > zelfbouw)
'73 PA1MNA.
Avatar gebruiker
mas
www.cbforum.nl Freak
www.cbforum.nl Freak
 
Berichten: 203
Geregistreerd: 26 okt 2011, 10:36

Re: Satcom scan 40 fm problemen

Berichtdoor mas » 06 maart 2012, 19:35

Hoi,

Ik was net bezig met het ding... En heb hem weer aan de praat. ( hehe :lol: )
Er was nog een condensator kapot deze vervangen enklaar.. Naja hij gooit maar 2W met de 1307. Die heeft dan denk ik minder gain. Welke Potmeter kan ik gebruiken om hem op 4W te zetten? of kan ik die R12 desondanks het voorgaande met deze transistor doorverbinden? zoals gezegd heb ik een chinese datasheed en hier kan ik niet zo veel mee..

Naja in ieder geval is de bak nu echt gered!!!

Groeten Mas.
'73 PA1MNA.
Avatar gebruiker
mas
www.cbforum.nl Freak
www.cbforum.nl Freak
 
Berichten: 203
Geregistreerd: 26 okt 2011, 10:36

Re: Satcom scan 40 fm problemen

Berichtdoor mas » 09 maart 2012, 18:58

Ok.....

ok gered, alles top!

Bedankt voor alle reacties.

Groeten Mas
'73 PA1MNA.
Avatar gebruiker
mas
www.cbforum.nl Freak
www.cbforum.nl Freak
 
Berichten: 203
Geregistreerd: 26 okt 2011, 10:36

Re: Satcom scan 40 fm problemen

Berichtdoor 19ac728 » 17 mei 2017, 22:15

Vandaag via marktplaats weer satcom scan 40f gekocht.
Jammer genoeg kwam deze ook weer met een raar probleem binnen.
Als ik de bak uit zet gaat hij niet uit maar komt er PA in het display te staan.
Deze brand wel flauw , en de bak gaat dus ook niet uit.
Het is er een met een nieuwer type print erin , de 01 versie.
Mijn oude satcom spit bak ook eens open geschroefd en alles zit net op een andere plek.
Maar goed , wie kent dit euvel ?
Ik hen in het schema gekeken en wat het rare is dat deze vanaf de dc plug achterop direct naar de power switch gaat.
Raar want hij blijft toch branden.
Wat ik kan zien is deze bak in smetteloze staat zowel binnen als buiten.
19ac728
www.cbforum.nl Freak
www.cbforum.nl Freak
 
Berichten: 388
Geregistreerd: 24 sep 2009, 20:36
Woonplaats: Michiel@19AC728 Den Helder

Re: Satcom scan 40 fm problemen

Berichtdoor jan oss » 18 mei 2017, 10:30

pa in het display wil zeggen dat de voedingsspanning aan wezig is
jan bak oss
Avatar gebruiker
jan oss
www.cbforum.nl SUPERRRRR Freak
www.cbforum.nl SUPERRRRR Freak
 
Berichten: 673
Geregistreerd: 03 apr 2009, 12:39
Woonplaats: oss

Re: Satcom scan 40 fm problemen

Berichtdoor 19ac728 » 18 mei 2017, 20:02

Hoi Jan,
Weer wat geleerd, ik heb nu 3 van die satcom bakjes gehad en dit is de eerste die pa aangaf.
Dank je wel
19ac728
www.cbforum.nl Freak
www.cbforum.nl Freak
 
Berichten: 388
Geregistreerd: 24 sep 2009, 20:36
Woonplaats: Michiel@19AC728 Den Helder

Re: Satcom scan 40 fm problemen

Berichtdoor jan oss » 19 mei 2017, 11:24

het is bedoeld om het geheugen te activeren zodat de bak het laatst gebruikte kanaal onthoud
jan bak oss
Avatar gebruiker
jan oss
www.cbforum.nl SUPERRRRR Freak
www.cbforum.nl SUPERRRRR Freak
 
Berichten: 673
Geregistreerd: 03 apr 2009, 12:39
Woonplaats: oss

Vorige

Keer terug naar Bakkies

Wie is er online

Gebruikers op dit forum: Bing [Bot] en 7 gasten